View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000998Ecere SDKidepublic2013-09-05 15:472013-09-28 23:59
Reporterjerome 
Assigned Toredj 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.08 
Target Version0.44.10 64Fixed in Version0.44.10 64 
Summary0000998: Paste (Ctrl-V / Shift-Insert) on watches goes to EditBox
DescriptionIt should instead go to the current watch row expression

Ctrl-Z/Y also goes to EditBox, maybe we want to prevent that as well?
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001073)
redj (administrator)
2013-09-18 18:03

https://github.com/redj/ecere-sdk/commit/bd6bf7dd7eb34cdd2581f73d067c2172269411ba [^]
(0001074)
redj (administrator)
2013-09-18 18:03

no point handling undo/redo (ctrl+z/y) since the DataBox is not kept between edits.

- Issue History
Date Modified Username Field Change
2013-09-05 15:47 jerome New Issue
2013-09-08 18:25 jerome Target Version 0.44.11 Tablet Edition/Docs => 0.44.10 64
2013-09-10 18:59 jerome Status new => assigned
2013-09-10 18:59 jerome Assigned To => redj
2013-09-18 18:03 redj Status assigned => resolved
2013-09-18 18:03 redj Fixed in Version => 0.44.10 64
2013-09-18 18:03 redj Resolution open => fixed
2013-09-18 18:03 redj Note Added: 0001073
2013-09-18 18:03 redj Note Added: 0001074
2013-09-28 23:59 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker