View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000805Ecere SDKidepublic2013-04-24 04:012013-08-07 03:33
Reporterredj 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.07 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000805: Check file with $ in project (Excluded or removed for GCC C++ stuff)
DescriptionThe G++ packages contained files with the dollar sign ($) in them which caused problems (either with the IDE, make, or ear...)
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000702closedredj check project with resource files that have a $ in their file name 

-  Notes
(0000825)
redj (administrator)
2013-05-07 03:02
edited on: 2013-05-22 23:24

fixed by https://github.com/ecere/sdk/commit/e4272119adf72cf88a720ce38943fe7f40553f2b [^]


- Issue History
Date Modified Username Field Change
2013-04-24 04:01 redj New Issue
2013-04-24 04:38 jerome Description Updated
2013-04-24 20:19 jerome Priority normal => immediate
2013-05-07 03:02 redj Relationship added duplicate of 0000702
2013-05-07 03:02 redj Status new => assigned
2013-05-07 03:02 redj Assigned To => redj
2013-05-07 03:02 redj Status assigned => resolved
2013-05-07 03:02 redj Fixed in Version => 0.44.1 64
2013-05-07 03:02 redj Resolution open => fixed
2013-05-07 03:02 redj Note Added: 0000825
2013-05-20 23:07 redj Note Edited: 0000825
2013-05-22 20:19 jerome Status resolved => closed
2013-05-22 23:24 redj Note Edited: 0000825
2013-08-07 03:33 jerome Fixed in Version 0.44.10 64 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker