View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000792Ecere SDKide:codeeditorpublic2013-04-24 03:222016-08-04 21:02
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform-crossplatformOS-OS Version-
Product Version0.44.07 
Target Version0.44.15Fixed in Version0.44.15 
Summary0000792: use the Consolas font for code editor if available
Descriptiondetect presence of Consolas, use
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000719closedjerome use Consolas font if available 
child of 0000791closedjerome custom fonts / fonts settings 

-  Notes
(0001414)
jerome (administrator)
2016-08-04 15:09

Addressed by implementing a font picker:
https://github.com/ecere/ecere-sdk/commit/6140362 [^]
(0001417)
jerome (administrator)
2016-08-04 21:02

Closed for 0.44.15

https://github.com/ecere/ecere-sdk/commit/37ac4ab4b983a5764f76d7fd77f6658924da8be0 [^]

- Issue History
Date Modified Username Field Change
2013-04-24 03:22 redj New Issue
2013-04-24 20:19 jerome Priority normal => immediate
2013-04-26 19:56 jerome Relationship added duplicate of 0000719
2013-04-26 19:57 jerome Relationship added child of 0000791
2014-07-11 19:00 jerome Target Version 0.44.12 Fixes => 0.44.11 Tablet Edition/Docs
2016-04-19 05:30 jerome Target Version 0.44.11 Tablet Edition/Docs => 0.45 Ginkakuji
2016-05-21 18:26 jerome Target Version 0.45 Ginkakuji => 0.44.15
2016-07-12 02:52 jerome Target Version 0.44.15 => 0.44.16
2016-08-03 23:57 jerome Assigned To => jerome
2016-08-03 23:57 jerome Status new => assigned
2016-08-03 23:57 jerome Target Version 0.44.16 => 0.44.15
2016-08-04 15:09 jerome Note Added: 0001414
2016-08-04 15:09 jerome Status assigned => resolved
2016-08-04 15:09 jerome Fixed in Version => 0.44.15
2016-08-04 15:09 jerome Resolution open => fixed
2016-08-04 21:02 jerome Note Added: 0001417
2016-08-04 21:02 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker