View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000679Ecere SDKidepublic2012-02-05 08:572013-05-19 22:15
Reporterjerome 
Assigned Tojerome 
PriorityimmediateSeveritycrashReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000679: Linux: Deleting breakpoints from Breakpoints Panel crashes
DescriptionDeleting first breakpoint removes all, next delete crashes
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000491)
jerome (administrator)
2012-02-05 13:26

It only happened in Linux because of 0000680

Fixed by 187a41bf5678f3188fbfc79af11e198190a41c97

- Issue History
Date Modified Username Field Change
2012-02-05 08:57 jerome New Issue
2012-02-05 13:26 jerome Status new => resolved
2012-02-05 13:26 jerome Fixed in Version => 0.44 pre-release 2
2012-02-05 13:26 jerome Resolution open => fixed
2012-02-05 13:26 jerome Assigned To => jerome
2012-02-05 13:26 jerome Note Added: 0000491
2012-03-08 15:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 18:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker