View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000667Ecere SDKidepublic2011-11-03 15:352013-05-19 22:15
Reporterjerome 
Assigned Tojerome 
PriorityimmediateSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000667: Adding a new file to project, Ctrl-F7 doesn't build (Need to regenerate makefile first)
DescriptionAdding a new file to project, Ctrl-F7 doesn't build (Need to regenerate makefile first)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000501)
jerome (administrator)
2012-03-06 02:37

Can't reproduce, must have been fixed by recent Project/ProjectView fixes.

- Issue History
Date Modified Username Field Change
2011-11-03 15:35 jerome New Issue
2012-03-06 02:37 jerome Status new => resolved
2012-03-06 02:37 jerome Fixed in Version => 0.44 pre-release 2
2012-03-06 02:37 jerome Resolution open => fixed
2012-03-06 02:37 jerome Assigned To => jerome
2012-03-06 02:37 jerome Note Added: 0000501
2012-03-08 15:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 18:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker