View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000003Ecere SDKecerepublic2008-02-15 21:572012-03-29 07:53
Reporterxvc 
Assigned Tojerome 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000003: Bouncing IDE
DescriptionTry this:

Minimise the Windows IDE, open a folder and close it again.

Result: the IDE bounces up.
TagsNo tags attached.
Attached Files

- Relationships
child of 0000433closed previously resolved issues (draft 1 of 0.44 and earlier) 

-  Notes
(0000002)
jerome (administrator)
2008-02-15 22:06

it's basically because the IDE is the next one with focus
I tried with another Windows application
when you close the folder, the application is selected (pressed down) in the task bar, but it doesn't show up...
Personally I even prefer the IDE's behavior, but you have a point that it differs from the typical behavior :P
(0000040)
jerome (administrator)
2008-05-12 04:55

The behavior has been fixed, system menus were added to the taskbar buttons.

- Issue History
Date Modified Username Field Change
2008-02-15 21:57 xvc New Issue
2008-02-15 22:06 jerome Note Added: 0000002
2008-04-10 03:41 jerome Severity major => minor
2008-04-10 20:01 jerome Project @3@ => @1@
2008-04-30 20:02 jerome Status new => assigned
2008-04-30 20:02 jerome Assigned To => jerome
2008-05-02 01:05 jerome Priority normal => high
2008-05-08 05:56 jerome Status assigned => resolved
2008-05-08 05:56 jerome Resolution open => fixed
2008-05-12 04:50 jerome Status resolved => closed
2008-05-12 04:55 jerome Note Added: 0000040
2010-07-25 21:58 redj Relationship added child of 0000433
2010-07-29 15:29 jerome Relationship added parent of 0000513
2010-07-29 15:29 jerome Relationship deleted parent of 0000513
2012-03-29 07:53 redj Category => Ecere Runtime Library
2012-03-29 07:53 redj Project @1@ => Ecere SDK



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker