View Issue Details

IDProjectCategoryView StatusLast Update
0000246Ecere SDKecerepublic2012-03-29 07:53
Reporterryanprior Assigned To 
Status newResolutionopen 
Target Version0.45 Ginkakuji 
Summary0000246: ScrollDirection is too specific
DescriptionThe enum ScrollDirection (horizontal or vertical) is useful outside the context of scrolling but has a misleading name. We should refactor our code to call it Plane or Axis.
TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-07-22 15:13 ryanprior New Issue
2012-03-08 16:52 redj Target Version => 0.45 Ginkakuji
2012-03-29 07:53 redj Category => Ecere Runtime Library
2012-03-29 07:53 redj Project @1@ => Ecere SDK