View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000934Ecere SDKecerepublic2013-06-06 22:412013-08-07 03:33
Reporterredj 
Assigned Tojerome 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.07 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000934: EditBox::contents = x; // apparent leak due to recording undo actions
Descriptionas summarized
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000890)
jerome (administrator)
2013-06-11 00:19

Fixed by https://github.com/ecere/sdk/commit/9b438d6cfd7f2e9274059d2e2b9c997ff7f3fbb9 [^]

- Issue History
Date Modified Username Field Change
2013-06-06 22:41 redj New Issue
2013-06-10 22:28 jerome Status new => resolved
2013-06-10 22:28 jerome Fixed in Version => 0.44.10 64
2013-06-10 22:28 jerome Resolution open => fixed
2013-06-10 22:28 jerome Assigned To => jerome
2013-06-11 00:19 jerome Note Added: 0000890
2013-06-11 00:19 jerome Status resolved => closed
2013-08-07 03:33 jerome Fixed in Version 0.44.10 64 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker