View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000866Ecere SDKdocumentorpublic2013-04-24 14:092013-08-27 02:32
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.07 
Target Version0.44.09Fixed in Version0.44.09 
Summary0000866: Selection, Delete, Replace Cut/Copy/Paste in documentor
DescriptionAs summarized.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000441assignedjerome documentor: search 
related to 0000989assignedjerome Undo/Redo support in Documentor editing 
has duplicate 0000440closedjerome Selection, Delete, Replace Cut/Copy/Paste in documentor 

-  Notes
(0001011)
jerome (administrator)
2013-08-27 02:22

Fixed by https://github.com/ecere/ecere-sdk/commit/4430f4acb3fa94835b3fe734a6f47dc472086660 [^]

- Issue History
Date Modified Username Field Change
2013-04-24 14:09 redj New Issue
2013-04-24 19:57 jerome Priority normal => immediate
2013-04-24 20:02 jerome Relationship added has duplicate 0000440
2013-04-24 20:02 jerome Relationship added duplicate of 0000441
2013-04-24 20:43 jerome Status new => assigned
2013-04-24 20:43 jerome Assigned To => jerome
2013-08-07 03:00 jerome Target Version 0.44.10 64 => 0.44.08
2013-08-08 08:05 jerome Target Version 0.44.08 => 0.44.10 64
2013-08-16 18:50 jerome Target Version 0.44.10 64 => 0.44.09
2013-08-26 02:29 jerome Summary Cut/Copy/Paste in documentor , Search (F1 to go to it) => Selection, Delete, Replace Cut/Copy/Paste in documentor
2013-08-26 02:29 jerome Description Updated
2013-08-26 02:29 jerome Relationship deleted 0000441
2013-08-26 02:29 jerome Relationship added related to 0000441
2013-08-27 00:26 jerome Summary Selection, Delete, Replace Cut/Copy/Paste in documentor => Selection, Delete, Replace Cut/Copy/Paste in documentor, Double-Click word select
2013-08-27 00:26 jerome Relationship added related to 0000989
2013-08-27 01:54 jerome Summary Selection, Delete, Replace Cut/Copy/Paste in documentor, Double-Click word select => Selection, Delete, Replace Cut/Copy/Paste in documentor
2013-08-27 02:22 jerome Status assigned => resolved
2013-08-27 02:22 jerome Fixed in Version => 0.44.09
2013-08-27 02:22 jerome Resolution open => fixed
2013-08-27 02:22 jerome Note Added: 0001011
2013-08-27 02:32 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker