View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000859Ecere SDKinstallerpublic2013-04-24 14:002013-10-09 07:00
Reporterredj 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.07 
Target Version0.44.10 64Fixed in Version0.44.10 64 
Summary0000859: Automatic git commit info
DescriptionAutomatic git commit info
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000714closedredj Include Versioning information from git commit in releases during build 

-  Notes
(0001126)
redj (administrator)
2013-10-06 23:04
edited on: 2013-10-09 06:54

Fixed by:
https://github.com/ecere/ecere-sdk/commit/52149c1a51725d36dc5d7c5535cfc1d9d7aa043d [^]


- Issue History
Date Modified Username Field Change
2013-04-24 14:00 redj New Issue
2013-04-24 19:57 jerome Priority normal => immediate
2013-10-06 17:58 jerome Relationship added duplicate of 0000714
2013-10-06 19:28 jerome Target Version 0.44.12 Fixes => 0.44.10 64
2013-10-06 19:28 jerome Status new => assigned
2013-10-06 19:28 jerome Assigned To => redj
2013-10-06 23:04 redj Status assigned => resolved
2013-10-06 23:04 redj Fixed in Version => 0.44.10 64
2013-10-06 23:04 redj Resolution open => fixed
2013-10-06 23:04 redj Note Added: 0001126
2013-10-09 06:54 jerome Note Edited: 0001126
2013-10-09 07:00 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker