View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000812Ecere SDKidepublic2013-04-24 04:082013-08-07 03:33
Reporterredj 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.07 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000812: Should not let you add the 'exact same' files twice
DescriptionShould not let you add the 'exact same' files twice
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000814)
redj (administrator)
2013-05-06 23:29

how to reproduce?

we have a message that says this: "The following file was not added because of identical file name conflict within the project."

so this is already fixed?
(0000815)
redj (administrator)
2013-05-06 23:31

not fixed... problem is when some files are excluded
(0000816)
redj (administrator)
2013-05-07 00:50
edited on: 2013-05-22 23:20

fixed by https://github.com/ecere/sdk/commit/cf647db710f43f35820d24fa704caf60fa2236e6 [^]


- Issue History
Date Modified Username Field Change
2013-04-24 04:08 redj New Issue
2013-04-24 20:19 jerome Priority normal => immediate
2013-05-06 23:29 redj Note Added: 0000814
2013-05-06 23:29 redj Status new => assigned
2013-05-06 23:29 redj Assigned To => jerome
2013-05-06 23:30 redj Assigned To jerome => redj
2013-05-06 23:31 redj Note Added: 0000815
2013-05-07 00:50 redj Status assigned => resolved
2013-05-07 00:50 redj Fixed in Version => 0.44.1 64
2013-05-07 00:50 redj Resolution open => fixed
2013-05-07 00:50 redj Note Added: 0000816
2013-05-20 23:09 redj Note Edited: 0000816
2013-05-22 20:19 jerome Status resolved => closed
2013-05-22 23:20 redj Note Edited: 0000816
2013-08-07 03:33 jerome Fixed in Version 0.44.10 64 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker