View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000794Ecere SDKidepublic2013-04-24 03:252013-08-07 03:33
Reporterredj 
Assigned Toredj 
PriorityimmediateSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform-crossplatformOS-OS Version-
Product Version0.44.07 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000794: allow specifying custom compiler / linker flags
Descriptionadd a string list (and gui) for compiler / linker flags for compiler configurations and in project options as well.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000564closedredj implement a way to specify custom compiler flags [ compiler and project level ] 

-  Notes
(0000823)
redj (administrator)
2013-05-07 02:50

did I not do that?
(0000856)
jerome (administrator)
2013-05-27 18:18

See problems in duplicate.
(0000858)
redj (administrator)
2013-05-28 20:32

see fixed note in duplicate.

- Issue History
Date Modified Username Field Change
2013-04-24 03:25 redj New Issue
2013-04-24 20:19 jerome Priority normal => immediate
2013-05-07 02:50 redj Status new => assigned
2013-05-07 02:50 redj Assigned To => jerome
2013-05-07 02:50 redj Note Added: 0000823
2013-05-07 05:00 jerome Relationship added duplicate of 0000564
2013-05-07 05:00 jerome Status assigned => resolved
2013-05-07 05:00 jerome Resolution open => fixed
2013-05-07 05:00 jerome Fixed in Version => 0.44.1 64
2013-05-27 18:18 jerome Note Added: 0000856
2013-05-27 18:18 jerome Status resolved => assigned
2013-05-27 18:21 jerome Assigned To jerome => redj
2013-05-28 20:32 redj Status assigned => resolved
2013-05-28 20:32 redj Note Added: 0000858
2013-06-11 01:04 jerome Status resolved => closed
2013-08-07 03:33 jerome Fixed in Version 0.44.10 64 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker