View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000720Ecere SDKinstallerpublic2012-03-28 18:352013-08-07 03:33
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44 Ryoan-ji 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000720: Update GDB, Report stepping bugs!
DescriptionUpdate GDB, Report stepping bugs!
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000692)
jerome (administrator)
2013-04-24 02:58

Stepping bugs we've been having recently were caused by the internal breakpoints for breaking inside SQLite drivers that would continue on hit.

Other bugs were filed that were happening on stepping over some GL or Windows functions:
http://sourceforge.net/p/mingw/bugs/1655/ [^]

http://sourceforge.net/p/mingw/bugs/1544/ [^] was improperly closed ...

We'll be packaging the latest version from TDM-GCC with 0.44.1

- Issue History
Date Modified Username Field Change
2012-03-28 18:35 redj New Issue
2012-03-29 07:55 redj Category => Installation System
2012-03-29 07:55 redj Project @8@ => Ecere SDK
2012-03-29 08:16 redj Summary installer: Update GDB, Report stepping bugs! => Update GDB, Report stepping bugs!
2013-04-24 02:58 jerome Note Added: 0000692
2013-04-24 02:59 jerome Status new => resolved
2013-04-24 02:59 jerome Fixed in Version => 0.44.06
2013-04-24 02:59 jerome Resolution open => fixed
2013-04-24 02:59 jerome Assigned To => jerome
2013-04-24 03:00 jerome Fixed in Version 0.44.06 => 0.44.07
2013-05-22 20:24 jerome Status resolved => closed
2013-08-07 03:33 jerome Fixed in Version 0.44.07 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker