View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000707Ecere SDKtoolchainpublic2012-03-28 18:242013-08-07 03:33
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformCross-PlatformOS\o/OS Version;-)
Product Version0.44 Ryoan-ji 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000707: weird errors with -j 8: e.g. strip
Description-j 8: weird errors, e.g. strip
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000693)
jerome (administrator)
2013-04-24 03:01

I believe this was caused by Win7 stupid delayed close.

This was an issue in installer in particular where some files ended up missing. (To watch for!)

Marking as resolved for now.

- Issue History
Date Modified Username Field Change
2012-03-28 18:24 redj New Issue
2012-03-28 18:24 redj Status new => assigned
2012-03-28 18:24 redj Assigned To => jerome
2012-03-29 07:50 redj Category => eC Compiling Tools
2012-03-29 07:50 redj Project @2@ => Ecere SDK
2012-03-29 08:13 redj Category compiler => toolchain
2012-03-29 08:13 redj Summary toolchain: -j 8: weird errors, e.g. strip => weird errors with -j 8: e.g. strip
2013-04-24 03:01 jerome Status assigned => resolved
2013-04-24 03:01 jerome Fixed in Version => 0.44.01
2013-04-24 03:01 jerome Resolution open => fixed
2013-04-24 03:01 jerome Note Added: 0000693
2013-05-22 20:24 jerome Status resolved => closed
2013-08-07 03:33 jerome Fixed in Version 0.44.01 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker