View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000666Ecere SDKide:debuggerpublic2011-11-03 15:262013-08-09 10:53
Reporterjerome 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000666: files with a hyphen that don't open from call stack view
Description files with a hyphen that don't open from call stack view
   ..\harfbuzz\hardbuzz-shaper.c
   in project ..\KERNEL\InterMAPhics.epj
   from workspace of project KERNEL\UnitTest\unitTest.epj
   Look like it's rather files with a hyphen that don't open from call stack view!!
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000818)
redj (administrator)
2013-05-07 01:20

still happens? I had no problem opening harfbuzz files from the call stack view.
(0000826)
jerome (administrator)
2013-05-07 05:33
edited on: 2013-08-08 20:02

Can't seem to reproduce the issue either.

An issue similar to [0000968] might have been the original cause for this.

(0000982)
redj (administrator)
2013-08-08 20:02

cannot reproduce

- Issue History
Date Modified Username Field Change
2011-11-03 15:26 jerome New Issue
2011-11-03 15:26 jerome Relationship added related to 0000454
2011-11-03 15:26 jerome Relationship deleted related to 0000454
2012-03-08 15:41 redj Target Version old 0.44.pre2 => 0.45 Ginkakuji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2012-03-29 08:31 redj Category ide => ide:debugger
2012-03-29 08:31 redj Summary ide: debugger: files with a hyphen that don't open from call stack view => files with a hyphen that don't open from call stack view
2013-04-24 03:20 jerome Target Version 0.45 Ginkakuji => 0.44.1 64
2013-05-07 01:19 redj Status new => assigned
2013-05-07 01:19 redj Assigned To => jerome
2013-05-07 01:20 redj Note Added: 0000818
2013-05-07 05:32 jerome Assigned To jerome =>
2013-05-07 05:32 jerome Assigned To => redj
2013-05-07 05:33 jerome Note Added: 0000826
2013-06-05 04:05 redj Note Added: 0000881
2013-08-07 02:37 jerome Target Version 0.44.10 64 => 0.44.08
2013-08-08 20:00 redj Note Deleted: 0000881
2013-08-08 20:02 redj Note Edited: 0000826
2013-08-08 20:02 redj Status assigned => resolved
2013-08-08 20:02 redj Fixed in Version => 0.44.08
2013-08-08 20:02 redj Resolution open => fixed
2013-08-08 20:02 redj Note Added: 0000982
2013-08-09 10:53 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker