View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000066Ecere SDKidepublic2008-05-05 16:162012-03-29 07:52
Reporterjerome 
Assigned Toredj 
PriorityurgentSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000066: Problems with CodeEditor call stack frame Icons
DescriptionWhile debugging CodeEditor.ec:

  0 CodeEditor_UpdateInstanceCodeClass Method, src\Designer\CodeEditor.ec:3160
  1 CodeEditor_UpdateInstanceCodeClass Method, src\Designer\CodeEditor.ec:3153
  2 CodeEditor_UpdateInstanceCodeClass Method, src\Designer\CodeEditor.ec:3153

Double clicked on frame 2, two icons are seen in the code editor (square and arrow, close by because of recursive function)

Double clicked on frame 0 again, the square goes away in the call stack, but not in the code editor. Does not seem to be a drawing refresh bug.

TagsNo tags attached.
Attached Files

- Relationships
child of 0000433closed previously resolved issues (draft 1 of 0.44 and earlier) 

-  Notes
(0000049)
redj (administrator)
2008-05-19 00:47

fixed, deactivated user cursor when frame > 0

- Issue History
Date Modified Username Field Change
2008-05-05 16:16 jerome New Issue
2008-05-05 16:16 jerome Status new => assigned
2008-05-05 16:16 jerome Assigned To => redj
2008-05-05 17:34 jerome Priority normal => high
2008-05-12 17:29 jerome Priority high => urgent
2008-05-19 00:47 redj Status assigned => resolved
2008-05-19 00:47 redj Resolution open => fixed
2008-05-19 00:47 redj Note Added: 0000049
2009-05-03 03:43 jerome Status resolved => closed
2010-07-25 21:54 redj Relationship added child of 0000433
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker