View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000623Ecere SDKidepublic2011-09-10 21:152013-09-23 07:39
Reporternaji 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44.07Fixed in Version0.44.07 
Summary0000623: error after the : , don't count as an error in summary's total
Descriptionerror after the : , don't count as an error in summary's total
Steps To Reproducejust build Ecere (at least with -j2) and you always get a number of errors reported at the end

these are warnings or other info, sometimes filenames reported as errors
Additional Informationwe should only detect an error when 'error is before the :
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000542)
redj (administrator)
2012-03-27 15:39

unable to reproduce by building ecere with -j2
can you submit a project that showcases the issue
(0000550)
redj (administrator)
2012-03-27 22:48

I have some code I'd like to test if a test case can be provided
(0000673)
jerome (administrator)
2013-03-07 08:00

This should have been resolved by:

https://github.com/ecere/sdk/commit/a4d3f04c3d20b81dbff107799ea0e1a15673d020 [^]

Additionally, other false errors in multi-jobs builds were suppressed by:

https://github.com/ecere/sdk/commit/c87b3348c8816749cb6b728d52974a6a443f880d [^]

- Issue History
Date Modified Username Field Change
2011-09-10 21:15 naji New Issue
2011-11-03 14:48 jerome Priority normal => immediate
2012-03-06 21:45 redj Steps to Reproduce Updated
2012-03-06 21:48 redj Steps to Reproduce Updated
2012-03-06 21:48 redj Additional Information Updated
2012-03-06 21:48 redj Status new => assigned
2012-03-06 21:48 redj Assigned To => redj
2012-03-07 09:03 redj Relationship added related to 0000530
2012-03-07 09:03 redj Relationship deleted related to 0000530
2012-03-08 16:50 redj Target Version => 0.45 Ginkakuji
2012-03-27 15:38 redj Steps to Reproduce Updated
2012-03-27 15:39 redj Note Added: 0000542
2012-03-27 22:48 redj Note Added: 0000550
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-03-07 08:00 jerome Status assigned => resolved
2013-03-07 08:00 jerome Fixed in Version => 0.44.1 64
2013-03-07 08:00 jerome Resolution open => fixed
2013-03-07 08:00 jerome Note Added: 0000673
2013-04-25 21:37 jerome Target Version 0.45 Ginkakuji => 0.44.07
2013-05-19 22:15 jerome Status resolved => closed
2013-09-23 07:39 jerome Fixed in Version 0.44.12 Fixes => 0.44.07



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker