View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000607Ecere SDKcompilerpublic2011-09-07 03:162013-08-07 03:33
Reporternaji 
Assigned Toredj 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44.08Fixed in Version0.44.08 
Summary0000607: Compile errors with 'In File Included From' , the ..\ appears before 'In File ...'
DescriptionCompile errors with 'In File Included From' , the ..\ appears before 'In File ...'
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000530closedjerome In compiler output, relative paths for added projects sometimes go before the messages 

-  Notes
(0000548)
redj (administrator)
2012-03-27 21:05
edited on: 2012-04-05 15:04

https://github.com/ecere/sdk/commit/9db9df0dbfd17b067b9dba85d4ea74ece2ea3d11 [^]


- Issue History
Date Modified Username Field Change
2011-09-07 03:16 naji New Issue
2011-11-03 14:43 jerome Priority normal => immediate
2011-11-03 14:43 jerome Target Version => 0.44 pre-release 2
2011-11-03 14:44 jerome Project Ecere SDK => @2@
2011-11-03 15:22 jerome Relationship added duplicate of 0000530
2012-03-08 14:49 redj Status new => assigned
2012-03-08 14:49 redj Assigned To => redj
2012-03-08 15:43 redj Target Version old 0.44.pre2 => 0.45 Ginkakuji
2012-03-27 21:05 redj Status assigned => resolved
2012-03-27 21:05 redj Fixed in Version => 0.44.1 Android
2012-03-27 21:05 redj Resolution open => fixed
2012-03-27 21:05 redj Note Added: 0000548
2012-03-27 21:05 redj Target Version 0.45 Ginkakuji => 0.44.1 Android
2012-03-29 07:50 redj Category => eC Compiling Tools
2012-03-29 07:50 redj Project @2@ => Ecere SDK
2012-04-05 15:04 redj Note Edited: 0000548
2013-05-22 20:30 jerome Status resolved => closed
2013-08-07 03:33 jerome Fixed in Version 0.44.10 64 => 0.44.08
2013-08-07 03:33 jerome Target Version 0.44.10 64 => 0.44.08



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker