Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000583 [Ecere SDK] ide:settings major always 2010-12-11 08:39 2013-05-19 17:15
Reporter redj View Status public  
Assigned To redj
Priority immediate Resolution fixed  
Status closed   Product Version
Summary 0000583: if settings file is not found, default compiler is missing (since JSON settings)
Description Default compiler missing when settings file is abscent
run IDE without settings file, no "Default" compiler present
do the default settings properly including this:
useFreeCaret = true;
showLineNumbers = true;
caretFollowsScrolling = true;
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000424)
redj (administrator)
2010-12-11 08:39

Added revision 177 to sdk/ide/src/project/Project.ec
Added revision 8 to sdk/ide/src/IDESettings.ec
Added revision 22 to sdk/ecere/src/sys/GlobalAppSettings.ec
Added revision 4 to sdk/ecere/src/sys/JSONGlobalSettings.ec

- Issue History
Date Modified Username Field Change
2010-12-11 08:39 redj New Issue
2010-12-11 08:39 redj Status new => assigned
2010-12-11 08:39 redj Assigned To => redj
2010-12-11 08:39 redj Status assigned => resolved
2010-12-11 08:39 redj Resolution open => fixed
2010-12-11 08:39 redj Note Added: 0000424
2012-03-08 09:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 12:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 02:52 redj Category => ide
2012-03-29 02:52 redj Project @3@ => Ecere SDK
2012-03-29 03:50 redj Category ide => ide:settings
2012-03-29 03:50 redj Summary ide: if settings file is not found, default compiler is missing (since JSON settings) => if settings file is not found, default compiler is missing (since JSON settings)
2013-05-19 17:15 jerome Status resolved => closed


Mantis 1.1.1[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker