View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000440Ecere SDKdocumentorpublic2010-07-26 02:092013-08-27 02:32
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44.09Fixed in Version0.44.09 
Summary0000440: Selection, Delete, Replace Cut/Copy/Paste in documentor
DescriptionAs summarized.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000866closedjerome Selection, Delete, Replace Cut/Copy/Paste in documentor 
related to 0000989assignedjerome Undo/Redo support in Documentor editing 
related to 0000441assignedjerome documentor: search 

-  Notes
(0000350)
jerome (administrator)
2010-08-21 17:12
edited on: 2013-08-27 01:54

Things to get working:

- Repositioning in the text with the mouse
- Text selection (mouse & keyboard), Double-Click word select
- Copy

(0000354)
jerome (administrator)
2010-08-21 20:03
edited on: 2013-08-26 02:31

Alt-F is making its way to the editbox. -- This particular issue has been fixed.

(0001010)
jerome (administrator)
2013-08-27 02:21

Fixed by https://github.com/ecere/ecere-sdk/commit/4430f4acb3fa94835b3fe734a6f47dc472086660 [^]

- Issue History
Date Modified Username Field Change
2010-07-26 02:09 redj New Issue
2010-07-26 02:10 redj Relationship added child of 0000429
2010-07-26 02:34 redj Description Updated
2010-07-26 13:32 jerome Priority normal => immediate
2010-07-26 19:33 thexa4 Fixed in Version => 0.44 draft 2
2010-07-26 20:10 redj Fixed in Version 0.44 draft 2 =>
2010-07-26 20:10 redj Target Version => 0.44 draft 2
2010-08-21 17:12 jerome Note Added: 0000350
2010-08-21 20:03 jerome Note Added: 0000353
2010-08-21 20:03 jerome Note Added: 0000354
2012-03-08 15:42 redj Target Version old 0.44.pre2 => 0.45 Ginkakuji
2012-03-08 17:35 redj Relationship deleted child of 0000429
2012-03-29 07:43 redj Category => Documentation System
2012-03-29 07:43 redj Project @7@ => Ecere SDK
2013-04-24 03:54 jerome Target Version 0.45 Ginkakuji => 0.44.1 64
2013-04-24 20:02 jerome Relationship added duplicate of 0000866
2013-04-24 20:43 jerome Status new => assigned
2013-04-24 20:43 jerome Assigned To => jerome
2013-08-07 03:00 jerome Target Version 0.44.10 64 => 0.44.08
2013-08-08 08:04 jerome Target Version 0.44.08 => 0.44.10 64
2013-08-16 18:50 jerome Target Version 0.44.10 64 => 0.44.09
2013-08-26 02:31 jerome Note Edited: 0000354
2013-08-26 02:31 jerome Note Deleted: 0000353
2013-08-26 02:31 jerome Summary documentor: selection and copy/paste => Selection, Delete, Replace Cut/Copy/Paste in documentor
2013-08-26 02:31 jerome Description Updated
2013-08-26 02:32 jerome Relationship added related to 0000989
2013-08-27 00:26 jerome Summary Selection, Delete, Replace Cut/Copy/Paste in documentor => Selection, Delete, Replace Cut/Copy/Paste in documentor, Double-Click word select
2013-08-27 00:27 jerome Relationship added related to 0000441
2013-08-27 01:53 jerome Summary Selection, Delete, Replace Cut/Copy/Paste in documentor, Double-Click word select => Selection, Delete, Replace Cut/Copy/Paste in documentor
2013-08-27 01:54 jerome Note Edited: 0000350
2013-08-27 02:21 jerome Status assigned => resolved
2013-08-27 02:21 jerome Fixed in Version => 0.44.09
2013-08-27 02:21 jerome Resolution open => fixed
2013-08-27 02:21 jerome Note Added: 0001010
2013-08-27 02:32 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker