View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000436Ecere SDKidepublic2010-07-25 23:082013-05-19 22:15
Reporterredj 
Assigned Tojerome 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000436: project settings seriously broken: additional directory not showing bold in compiler/linker tab
Descriptionbring up proj settings, click Cmmon config... additional includes is NOT bold
TagsNo tags attached.
Attached Files

- Relationships
related to 0000396closedredj Major bug in Adding additional include directories 
related to 0000397closedjerome Deleting a line in the middle of additional libraries 
related to 0000174closedredj Alt-F7, Alt-L, type in something, Escape (Project appears modified) 
related to 0000462closedredj ide: project settings: Excluding a file in Common, reincluding in Platform: File isn't used! 
related to 0000464closedredj ide: project settings: additional include dirs problems 
related to 0000523closedredj ide: project settings: Need to make it obvious when a project node is selected 

-  Notes
(0000298)
redj (administrator)
2010-07-31 21:17

if the additional dirs box is empty and you start entering dirs, it will not show bold until it the DirectoriesBox is de-activated. otherwise this seems to behave appropriately.
(0000318)
jerome (administrator)
2010-08-07 17:14

This must have been a false-report due to confusion with the selected project node after switching back and forth between Compiler and Linker settings.

- Issue History
Date Modified Username Field Change
2010-07-25 23:08 redj New Issue
2010-07-25 23:33 jerome Relationship added child of 0000429
2010-07-25 23:33 jerome Priority normal => immediate
2010-07-26 01:13 jerome Relationship added related to 0000396
2010-07-26 01:13 jerome Relationship added related to 0000397
2010-07-26 02:51 jerome Relationship added related to 0000174
2010-07-26 04:41 redj Relationship added related to 0000462
2010-07-26 04:49 redj Relationship added related to 0000464
2010-07-26 19:33 thexa4 Fixed in Version => 0.44 draft 2
2010-07-31 21:17 redj Note Added: 0000298
2010-07-31 21:17 redj Status new => feedback
2010-07-31 22:11 jerome Relationship added related to 0000523
2010-08-07 17:14 jerome Note Added: 0000318
2010-08-07 17:14 jerome Status feedback => resolved
2010-08-07 17:14 jerome Resolution open => fixed
2010-08-07 17:14 jerome Assigned To => jerome
2012-03-08 15:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 17:34 redj Relationship deleted child of 0000429
2012-03-08 18:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker