View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000043Ecere SDKidepublic2008-04-26 15:582012-03-29 07:52
Reporterjerome 
Assigned Toredj 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000043: IDE Freeze, Bad Workspace state
DescriptionThis workspace freezes the IDE

- Find out what causes the freeze, fix it.
- If workspace file is bad, find out what causes the bad workspace, fix it.
TagsNo tags attached.
Attached Files? file icon ide.ews [^] (637 bytes) 2008-04-26 15:58
? file icon ecere.ews [^] (556 bytes) 2008-04-27 15:37

- Relationships
child of 0000433closed previously resolved issues (draft 1 of 0.44 and earlier) 

-  Notes
(0000018)
redj (administrator)
2008-05-03 07:32

infinite loop when re-opening files from workspace fixed
crash when opening project because of bad workspace workspace, no longer occurs

- Issue History
Date Modified Username Field Change
2008-04-26 15:58 jerome New Issue
2008-04-26 15:58 jerome File Added: ide.ews
2008-04-26 15:58 jerome Status new => assigned
2008-04-26 15:58 jerome Assigned To => redj
2008-04-27 15:37 jerome File Added: ecere.ews
2008-04-30 19:59 jerome Project @1@ => @3@
2008-05-03 07:32 redj Status assigned => resolved
2008-05-03 07:32 redj Resolution open => fixed
2008-05-03 07:32 redj Note Added: 0000018
2009-05-03 03:44 jerome Status resolved => closed
2010-07-25 21:19 redj Relationship added parent of 0000224
2010-07-25 21:19 redj Relationship deleted parent of 0000224
2010-07-25 21:55 redj Relationship added child of 0000433
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker