View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000397Ecere SDKidepublic2010-03-04 21:192013-05-19 22:15
Reporterjerome 
Assigned Tojerome 
PriorityimmediateSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000397: Deleting a line in the middle of additional libraries
DescriptionSeems to delete a whole bunch, at least that is what the visual feedback suggests.
Tagsstar, v0.44d2
Attached Files

- Relationships
duplicate of 0000464closedredj ide: project settings: additional include dirs problems 
related to 0000436closedjerome project settings seriously broken: additional directory not showing bold in compiler/linker tab 
related to 0000462closedredj ide: project settings: Excluding a file in Common, reincluding in Platform: File isn't used! 

-  Notes
(0000319)
jerome (administrator)
2010-08-07 17:17

This has been resolved.

- Issue History
Date Modified Username Field Change
2010-03-04 21:19 jerome New Issue
2010-07-07 02:37 redj Target Version => 0.44d2
2010-07-07 04:10 redj Tag Attached: v0.44d2
2010-07-07 04:44 redj Tag Attached: star
2010-07-25 19:40 redj Relationship added child of 0000429
2010-07-26 01:13 jerome Relationship added related to 0000436
2010-07-26 04:42 redj Relationship added related to 0000462
2010-07-26 19:08 thexa4 Target Version 0.44d2 => 0.44 draft 2
2010-08-07 17:15 jerome Relationship added duplicate of 0000464
2010-08-07 17:17 jerome Status new => resolved
2010-08-07 17:17 jerome Resolution open => fixed
2010-08-07 17:17 jerome Assigned To => jerome
2010-08-07 17:17 jerome Note Added: 0000319
2012-03-08 15:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 17:15 redj Relationship deleted child of 0000429
2012-03-08 18:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker