View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000396Ecere SDKidepublic2010-03-04 19:132013-05-19 22:15
Reporterjerome 
Assigned Toredj 
PriorityimmediateSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000396: Major bug in Adding additional include directories
DescriptionSay you had only one dir before the addition, adding a directory will visually replace the existing dir, and add an empty line in the list box.

But is it still there? Take the blue pill to find out.
Tagsstar, v0.44d2
Attached Files

- Relationships
related to 0000436closedjerome project settings seriously broken: additional directory not showing bold in compiler/linker tab 
related to 0000462closedredj ide: project settings: Excluding a file in Common, reincluding in Platform: File isn't used! 
related to 0000464closedredj ide: project settings: additional include dirs problems 

-  Notes
(0000153)
jerome (administrator)
2010-03-04 19:16

This bug is specific to adding with the file dialog (f2, browse button...)
(0000299)
redj (administrator)
2010-07-31 21:19

is this duplicate of http://ecere.com/mantis/view.php?id=464 [^] ?
and after you get the fix for 464, is this still an issue?
(0000317)
jerome (administrator)
2010-08-07 17:13

This seems to be resolved, so it was indeed the same as 464.

- Issue History
Date Modified Username Field Change
2010-03-04 19:13 jerome New Issue
2010-03-04 19:13 jerome Status new => assigned
2010-03-04 19:13 jerome Assigned To => redj
2010-03-04 19:16 jerome Note Added: 0000153
2010-07-07 02:37 redj Target Version => 0.44d2
2010-07-07 04:10 redj Tag Attached: v0.44d2
2010-07-07 04:44 redj Tag Attached: star
2010-07-25 19:40 redj Relationship added child of 0000429
2010-07-26 01:13 jerome Relationship added related to 0000436
2010-07-26 04:42 redj Relationship added related to 0000462
2010-07-26 11:29 jerome Relationship added related to 0000464
2010-07-26 19:08 thexa4 Target Version 0.44d2 => 0.44 draft 2
2010-07-31 21:19 redj Note Added: 0000299
2010-07-31 21:19 redj Status assigned => feedback
2010-08-07 17:13 jerome Note Added: 0000317
2010-08-07 17:13 jerome Status feedback => resolved
2010-08-07 17:13 jerome Resolution open => fixed
2012-03-08 15:33 redj Target Version old 0.44.pre2 => 0.44 Ryoan-ji
2012-03-08 17:15 redj Relationship deleted child of 0000429
2012-03-08 18:07 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker