View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000032Ecere SDKecerepublic2008-04-14 19:222012-03-29 07:53
Reporterjerome 
Assigned Tojerome 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000032: Alt-F7 (Project Settings) not working in IDE in X with IceWM / KDE
DescriptionAlt-F7 (Project Settings) not working in IDE in X with IceWM / KDE
Close disabled in IceWM.
TagsNo tags attached.
Attached Files

- Relationships
child of 0000433closed previously resolved issues (draft 1 of 0.44 and earlier) 

-  Notes
(0000037)
jerome (administrator)
2008-05-11 03:18
edited on: 2008-05-11 03:20

Alt-F7 was mapped in ~/.icewm/preferences , took it out. now working.

Close (Alt-F4) was not working because MWM_hints were set and the functions were not specified.


- Issue History
Date Modified Username Field Change
2008-04-14 19:22 jerome New Issue
2008-04-15 19:42 jerome Summary Alt-F7 (Project Settings) not working in IDE in X with IceWM => Alt-F7 (Project Settings) not working in IDE in X with IceWM / KDE
2008-04-15 19:42 jerome Description Updated
2008-05-11 03:18 jerome Status new => resolved
2008-05-11 03:18 jerome Resolution open => no change required
2008-05-11 03:18 jerome Assigned To => jerome
2008-05-11 03:18 jerome Note Added: 0000037
2008-05-11 03:20 jerome Resolution no change required => fixed
2008-05-11 03:20 jerome Description Updated
2008-05-11 03:20 jerome Note Edited: 0000037
2009-05-03 03:43 jerome Status resolved => closed
2010-07-25 21:56 redj Relationship added child of 0000433
2012-03-29 07:53 redj Category => Ecere Runtime Library
2012-03-29 07:53 redj Project @1@ => Ecere SDK



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker