View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000305Ecere SDKcompilerpublic2010-01-13 20:292014-08-08 18:17
Reporterjerome 
Assigned Tojerome 
PriorityimmediateSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44.10 64Fixed in Version0.44.10 64 
Summary0000305: Type Size thing - (class.type == normalClass || class.type == noHeadClass) ? sizeof(void *) : class.typeSize
DescriptionThis should be simplified to class.typeSize
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000158closedjerome Take advantage of new DataType Size vs Struct size 

-  Notes
(0001328)
jerome (administrator)
2014-06-03 04:01

Fixed by:
https://github.com/ecere/ecere-sdk/commit/c9ff08340f2943922040bb538a00313e27397b59 [^]

- Issue History
Date Modified Username Field Change
2010-01-13 20:29 jerome New Issue
2010-07-25 20:39 redj Relationship added child of 0000430
2010-12-06 19:26 jerome Priority normal => urgent
2012-03-08 16:51 redj Target Version => 0.45 Ginkakuji
2012-03-29 07:50 redj Category => eC Compiling Tools
2012-03-29 07:50 redj Project @2@ => Ecere SDK
2013-04-24 13:36 redj Summary (class.type == normalClass || class.type == noHeadClass) ? sizeof(void *) : class.typeSize => Type Size thing - (class.type == normalClass || class.type == noHeadClass) ? sizeof(void *) : class.typeSize
2013-04-24 13:36 redj Description Updated
2013-04-24 19:30 redj Target Version 0.45 Ginkakuji => 0.44.1 64
2013-04-24 19:57 jerome Priority urgent => immediate
2013-04-25 09:45 jerome Relationship added duplicate of 0000158
2014-06-02 17:40 jerome Assigned To => jerome
2014-06-02 17:40 jerome Status new => assigned
2014-06-02 17:40 jerome Target Version 0.44.12 Fixes => 0.44.10 64
2014-06-03 04:01 jerome Status assigned => resolved
2014-06-03 04:01 jerome Fixed in Version => 0.44.10 64
2014-06-03 04:01 jerome Resolution open => fixed
2014-06-03 04:01 jerome Note Added: 0001328
2014-08-08 18:17 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker