View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000028Ecere SDKidepublic2008-04-14 02:342012-03-29 07:52
Reporterjerome 
Assigned Tojerome 
PriorityurgentSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000028: Extra overriden members are added when dragging an EditBox in the Form Designer
DescriptionEditBox editBox1 { this, text = "editBox1", menu = { }, position = { 168, 72 }, cursor = { }, scrollArea = { 74, 15 } };

The problem seems to be only with the EditBox control.

(menu, cursor, and scrollArea shouldn't be there)
TagsNo tags attached.
Attached Files

- Relationships
child of 0000433closed previously resolved issues (draft 1 of 0.44 and earlier) 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-04-14 02:34 jerome New Issue
2008-04-30 20:02 jerome Status new => assigned
2008-04-30 20:02 jerome Assigned To => jerome
2008-05-02 01:05 jerome Priority normal => high
2008-05-04 06:12 jerome Priority high => urgent
2008-05-05 16:08 jerome Description Updated
2008-05-05 17:07 jerome Status assigned => resolved
2008-05-05 17:07 jerome Resolution open => fixed
2009-05-03 03:44 jerome Status resolved => closed
2010-07-25 21:57 redj Relationship added child of 0000433
2012-03-29 07:52 redj Category => ide
2012-03-29 07:52 redj Project @3@ => Ecere SDK



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker