View Issue Details

IDProjectCategoryView StatusLast Update
0000245Ecere SDKecerepublic2012-03-29 07:53
Reporterryanprior Assigned To 
Status newResolutionopen 
Target Version0.45 Ginkakuji 
Summary0000245: GetLastDirectory method name misleading
DescriptionGetLastDirectory doesn't do what it says on the can. It should be renamed to something like BaseName.

The POSIX basename syntax is "basename NAME [SUFFIX]"

> basename /some/dir/my.file
> basename /some/dir/my.file .file
TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-07-20 19:47 ryanprior New Issue
2012-03-08 16:52 redj Target Version => 0.45 Ginkakuji
2012-03-29 07:53 redj Category => Ecere Runtime Library
2012-03-29 07:53 redj Project @1@ => Ecere SDK