View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000197Ecere SDKecerepublic2009-05-03 06:112013-05-19 22:15
Reporterjerome 
Assigned Tojerome 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.44 Ryoan-jiFixed in Version0.44 Ryoan-ji 
Summary0000197: Open contacts.ec, open kcmd.ec, close contacts.ec, close kcmd.ec: Freeze
DescriptionOpen contacts.ec, open kcmd.ec, close contacts.ec, close kcmd.ec: Freeze
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000499)
redj (administrator)
2012-03-06 01:43

could not reproduce on ubuntu
(0000500)
jerome (administrator)
2012-03-06 01:59

Fixed.
Possibly by: https://github.com/ecere/sdk/commit/daa244a0463d1dd97a42826cb44ff05278caf323 [^]

Or before.

- Issue History
Date Modified Username Field Change
2009-05-03 06:11 jerome New Issue
2010-07-25 22:23 redj Relationship added child of 0000430
2012-03-06 01:43 redj Note Added: 0000499
2012-03-06 01:43 redj Status new => feedback
2012-03-06 01:59 jerome Status feedback => resolved
2012-03-06 01:59 jerome Fixed in Version => 0.44 pre-release 2
2012-03-06 01:59 jerome Resolution open => fixed
2012-03-06 01:59 jerome Assigned To => jerome
2012-03-06 01:59 jerome Note Added: 0000500
2012-03-08 15:34 redj Target Version => 0.44 Ryoan-ji
2012-03-08 18:08 redj Fixed in Version => 0.44 Ryoan-ji
2012-03-29 07:53 redj Category => Ecere Runtime Library
2012-03-29 07:53 redj Project @1@ => Ecere SDK
2013-05-19 22:15 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker