View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001037Ecere SDKidepublic2013-12-01 21:052014-05-19 01:33
Reporterjerome 
Assigned Toredj 
PriorityimmediateSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.44.09 
Target Version0.44.10 64Fixed in Version0.44.10 64 
Summary0001037: F7 in Object.cpp builds up wrong project
Description(When there is an object.c in another added project, object.cpp in added project as well)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001150)
redj (administrator)
2014-01-21 17:10

unable to reproduce...
possible to give a test case?
(0001158)
jerome (administrator)
2014-02-03 23:20

I believe this was actually an issue with excluded files.

When a file is excluded in main project in current configuration, but enabled in one or more additional projects, the proper 'non-excluded' file does not get built.

- Issue History
Date Modified Username Field Change
2013-12-01 21:05 jerome New Issue
2013-12-01 21:05 jerome Status new => assigned
2013-12-01 21:05 jerome Assigned To => redj
2014-01-21 17:10 redj Note Added: 0001150
2014-02-03 23:20 jerome Note Added: 0001158
2014-02-08 18:14 redj Status assigned => resolved
2014-02-08 18:14 redj Fixed in Version => 0.44.10 64
2014-02-08 18:14 redj Resolution open => fixed
2014-05-19 01:33 jerome Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker